www.BinaryAlchemy.de :: View topic - Bug when rendering scenes with objects scaled to 0 in XSI
 SearchSearch   RegisterRegister  ProfileProfile   UsergroupsUsergroups   Log inLog in 
If you create a new post, please use a topic that describes your problem
Documento sin título
 
Bug when rendering scenes with objects scaled to 0 in XSI

 
Post new topic   Reply to topic    www.BinaryAlchemy.de Forum Index -> Shader Bugs
View previous topic :: View next topic  
Author Message

AaronKent



Joined: 02 Sep 2008
Posts: 1
Location/Company/Country: New York Mantra Design USA

PostPosted: Wed Sep 03, 2008 9:58 pm    Post subject: Bug when rendering scenes with objects scaled to 0 in XSI Reply with quote

I am rendering a scene in XSI (6.5) In the beginning and end of the animation all objects scale is set to 0. Royal render is unable to complete the frames where any objects scale is at 0. Any other frames render fine. I am left with the temporary "locked" frames which I am unable to delete due to permissions issues unless I restart the renderfarm. Anybody else experience this?

Cheers

AK
________
MARIJUANA MEDICAL
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.BinaryAlchemy.de Forum Index -> Shader Bugs All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 
Documento sin título
 



Powered by phpBB © 2001, 2002 phpBB Group



Number of shameful bots caught by Anti-Spam ACP: 1667