www.BinaryAlchemy.de :: View topic - BBox problem?
 SearchSearch   RegisterRegister  ProfileProfile   UsergroupsUsergroups   Log inLog in 
If you create a new post, please use a topic that describes your problem
Documento sin título
 
BBox problem?

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    www.BinaryAlchemy.de Forum Index -> Shader Bugs
View previous topic :: View next topic  
Author Message

junki



Joined: 18 May 2005
Posts: 5

PostPosted: Wed May 25, 2005 10:23 am    Post subject: BBox problem? Reply with quote

Hi,


These screen shots are from my current missile project. I'm using BA_VolumeCloud
and BA_Volume_PT_metaball for missile smokes.





As you can see in the first image, smoke does not render right in front of missile's
nozzle. There is strange blank space. On the left top of this image you can see
OGL shaded view, particles are correctly emitted and no blank space.





On the second image, I disconnect from density input of BA_VolumeCloud, and
boudary box is rendered, exactly the same blank space apprers.
It seems the boundary box is not big enough to this volume(particle).







If I set "AUTO Bouding Box" off and manually set Min/Max XYZ so that BBox is
enough to cover all the particles, it renders correctly(third image).
But it is very hard to do that by hand from scene to scene.

Is this limitation? Or am I missing something? Any ideas to fix this with AUTO BBox ON?
Thanks in advance.


Sorry about my poor English...
junki
Back to top
View user's profile Send private message

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Wed May 25, 2005 3:11 pm    Post subject: Reply with quote

I will try to reproduce this problem.
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Wed May 25, 2005 4:14 pm    Post subject: Reply with quote

I have moved the topic to "Bugs".

There is a new quickfix DLL for the problem you described.
Please take a look at the download page and replace the old .DLL.
(shader version 1.12 required for update)
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

junki



Joined: 18 May 2005
Posts: 5

PostPosted: Thu May 26, 2005 4:54 am    Post subject: Reply with quote

schoenberger wrote:

There is a new quickfix DLL for the problem you described.
Please take a look at the download page and replace the old .DLL.
(shader version 1.12 required for update)



Now it works fine. Thanks!



junki
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    www.BinaryAlchemy.de Forum Index -> Shader Bugs All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 
Documento sin título
 



Powered by phpBB © 2001, 2002 phpBB Group



Number of shameful bots caught by Anti-Spam ACP: 1667