www.BinaryAlchemy.de :: View topic - WOL
 SearchSearch   RegisterRegister  ProfileProfile   UsergroupsUsergroups   Log inLog in 
If you create a new post, please use a topic that describes your problem
Documento sin título
 
WOL

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.BinaryAlchemy.de Forum Index -> old - RR Questions - v6.x
View previous topic :: View next topic  
Author Message

wedoo



Joined: 22 Mar 2011
Posts: 26

PostPosted: Tue Jul 01, 2014 11:08 am    Post subject: WOL Reply with quote

Hi,
I have RR 6.02.17.
I hava a problem with th WOL on machine.
I change the IP network from 172.###.###.### to 192.###.###.###. Since that time has stopped working.

I had reset the settings of wol in rrConfig panel, but it still does not work.
There is another parameter to be configured?

PS. I did a test with another software for the management of WOL and it works, then I do not think the problem is on my network.

Thanks in advance
Back to top
View user's profile Send private message

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Tue Jul 01, 2014 12:49 pm    Post subject: Reply with quote

Hi

Just to recheck:
You have reset and cleared that setting, if you open rrConfig now, you have the new IP range set?
Have you changed your subnet mask as well as the IP range?
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

wedoo



Joined: 22 Mar 2011
Posts: 26

PostPosted: Tue Jul 01, 2014 1:53 pm    Post subject: Reply with quote

Hi,
Yes, now the machine has the new ip.

Another question. In rrConfig--> Client/Global--> "Connection to rrServer via", I have to put the rrServer's ip or the dns's ip? Now set the ip of the rrServer.
[/img][/url]
Back to top
View user's profile Send private message

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Tue Jul 01, 2014 2:50 pm    Post subject: Reply with quote

"Connection to rrServer via" is the rrServer machine. Not any other machine in your network.


Please update to 6.2.50. There have been a few changes to WOL functions. So I am not sure if the issue you have is already fixed.
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

wedoo



Joined: 22 Mar 2011
Posts: 26

PostPosted: Tue Jul 01, 2014 4:24 pm    Post subject: Reply with quote

I did the update to 6.2.50.
But, the situation has not changed.

Solution?
Very thanks
Back to top
View user's profile Send private message

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Tue Jul 01, 2014 4:43 pm    Post subject: Reply with quote

Do you have any messages in RR/sub/log/server_..WOL.txt?
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

wedoo



Joined: 22 Mar 2011
Posts: 26

PostPosted: Tue Jul 01, 2014 5:03 pm    Post subject: Reply with quote

Yes, I can send
Back to top
View user's profile Send private message

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Tue Jul 01, 2014 5:49 pm    Post subject: Reply with quote

Upload it via www.RoyalRender.de/upload_r.php
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

wedoo



Joined: 22 Mar 2011
Posts: 26

PostPosted: Wed Jul 02, 2014 8:15 am    Post subject: Reply with quote

Ok,
I send the logs (the name of the file is WEDOO_log.zip)

Thank you
Back to top
View user's profile Send private message

wedoo



Joined: 22 Mar 2011
Posts: 26

PostPosted: Thu Jul 03, 2014 9:38 am    Post subject: Reply with quote

Sorry!
I see now that you ask me, only one log! Sad

I can upload only your request. Smile

Thanks in advance
Back to top
View user's profile Send private message

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Thu Jul 03, 2014 10:10 am    Post subject: Reply with quote

Have you changed your subnet mask as well as the IP range?
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

wedoo



Joined: 22 Mar 2011
Posts: 26

PostPosted: Thu Jul 03, 2014 10:40 am    Post subject: Reply with quote

Yes,
my subnet mask is "255.255.252.0"
I write "255.255.252.000" in "rrConfig". Is that correct?
Or should I write "255.255.252.0"?

Thank you.

PS. One machine seems to work (render212 - IP"192.168.012.212"). Do you see anything in the logs?
Back to top
View user's profile Send private message

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Thu Jul 03, 2014 12:41 pm    Post subject: Reply with quote

>One machine seems to work
Ok, then the subnet is right.

Just to recheck: are you sure the MAC address is the right one?
In case you have multiple network cards in your machine.
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

wedoo



Joined: 22 Mar 2011
Posts: 26

PostPosted: Mon Jul 07, 2014 11:56 am    Post subject: Reply with quote

Hi!
In this moment, I can't check if the problem are solved (the machines are full Smile)

I will update you on this situation

Thank you
Back to top
View user's profile Send private message

marcS



Joined: 22 Nov 2011
Posts: 16

PostPosted: Wed Aug 20, 2014 7:35 am    Post subject: Wake on LAN Tool Reply with quote

you may wanna check the incomming WOL packets while your farm is rendering ?
had the same problem some month ago.
this helps me to check http://www.depicus.com/wake-on-lan/wake-on-lan-monitor.aspx
You don't need to install it. just start remote desktop to your node and run it.
default WOL Port in RR is UDP 2304
RR_Control -> WOL Machine will send a WOL Packet, also if your node is on.
if you recive this packet on your node u dont need to look for problems in RR.
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.BinaryAlchemy.de Forum Index -> old - RR Questions - v6.x All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 
Documento sin título
 



Powered by phpBB © 2001, 2002 phpBB Group



Number of shameful bots caught by Anti-Spam ACP: 1667