www.BinaryAlchemy.de :: View topic - Cannot Submit from AE in RR7
 SearchSearch   RegisterRegister  ProfileProfile   UsergroupsUsergroups   Log inLog in 
If you create a new post, please use a topic that describes your problem
Documento sin título
 
Cannot Submit from AE in RR7

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.BinaryAlchemy.de Forum Index -> old - RR Questions - v6.x
View previous topic :: View next topic  
Author Message

mdreams



Joined: 28 Sep 2006
Posts: 215
Location/Company/Country: US

PostPosted: Fri Apr 25, 2014 7:40 pm    Post subject: Cannot Submit from AE in RR7 Reply with quote

Hi Holger,

We have just finished upgrading to RR7. So far, i have to say i'm very impressed! some very cool features.

One problem we are having, is when you submit a job from After Effects, is the submitter is showing No Clients to select, and the groups are all grayed out.

Also, on the submitter under Softimage and Renderer, I do not see AFX anywhere.

Help please!
thanks.
Back to top
View user's profile Send private message Visit poster's website

mdreams



Joined: 28 Sep 2006
Posts: 215
Location/Company/Country: US

PostPosted: Fri Apr 25, 2014 7:58 pm    Post subject: Reply with quote

We have figured out what happened.

I had cleaned out some of the older Render Apps in the Client/Config > Render Apps section (by the way, centrally managing this in rrConfig is WAY better than having to set in all the clients!). After removing these old Render Apps, i Saved the changes.

I went back in to check the changes and everything seemed fine. The clients.ini went from 55k to 40k in size.

However, after a while we noticed that AFX had gone from the submitter, i checked the rrConfig render apps again. To my surprise, ALL the Render Apps were all the same on all systems! My guess is that they all copied from the first machine in the list.

Not sure what caused this to happen, since it was fine for a while after the old Render Apps were removed.

Can you look into this, as it's a pretty large bug for us if the render apps are copying from the first in the list.

thanks.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.BinaryAlchemy.de Forum Index -> old - RR Questions - v6.x All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 
Documento sin título
 



Powered by phpBB © 2001, 2002 phpBB Group



Number of shameful bots caught by Anti-Spam ACP: 1667