www.BinaryAlchemy.de :: View topic - Client couldn't connect to server
 SearchSearch   RegisterRegister  ProfileProfile   UsergroupsUsergroups   Log inLog in 
If you create a new post, please use a topic that describes your problem
Documento sin título
 
Client couldn't connect to server

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.BinaryAlchemy.de Forum Index -> old - RR Questions - v6.x
View previous topic :: View next topic  
Author Message

biOss



Joined: 20 Nov 2013
Posts: 2
Location/Company/Country: Türkiye

PostPosted: Wed Nov 20, 2013 10:09 am    Post subject: Client couldn't connect to server Reply with quote

Hi there,
I downloaded Demo version of Royal Renderer.
I have 2 computer 1 is running Win7 and the other is Win8.
I followed the introduction and setup my render slave and file server on win8 machine.
The other machine (win7) is workstation and I used workstation_installer file for Submiter Plugins install.
And all my Firewalls are closed.

But, I cant connect to server from client. It says
- unable to connect to Server!; 10060; A connection attempt failed because the connected party did not properly respond a period time....


In rrControl panel I can see the renderSlave but its status is off.

I granted full access to RR files folder and project folders in RenderSlave machine but it seems can't access to those folders.

I searched the forum. someone has that problem and says that :
"I still think it is a problem with the login. I am going to change the client nodes user role to Network Administrator, instead of standard user with permissions. As i think the persmission are not fully working even tho they allow read and write. Will see."
http://www.binaryalchemy.de/forum/viewtopic.php?t=1120&highlight=10060
And he succeed.
But the topic is closed now and I can't ask him how to solve this problem.
I wonder how ? How he could login as a Network Administrator in that shared folder ?

Any advice would be appreciated.
Thank you.
Back to top
View user's profile Send private message Visit poster's website

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Wed Nov 20, 2013 12:02 pm    Post subject: Reply with quote

Hi

First step:
Is the rrServerconsole running?
- Have you started it as service or manually as written in the first steps of the installation?
- Check the task manager or rrServerWatch if the process is running.

Second: Network firewall.
Please start rrControl on the rrServer. If it works on the rrServer and not on the clients, you need to change your firewall settings of the rrServer machine.

Note:
Win8 is not a fileserver OS, you cannot use more than 5-10 clients.

>I searched the forum. someone has that problem and says that :
This issue was solved because the error message of the service told him that the user account is wrong.
The First Step (above) failed, the rrServer was not running.
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

biOss



Joined: 20 Nov 2013
Posts: 2
Location/Company/Country: Türkiye

PostPosted: Wed Nov 20, 2013 1:05 pm    Post subject: Reply with quote

Thanks !
I completely ignore to start rrServerconsole. Silly me.
Now it is working.

Thank you schoenberger
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.BinaryAlchemy.de Forum Index -> old - RR Questions - v6.x All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 
Documento sin título
 



Powered by phpBB © 2001, 2002 phpBB Group



Number of shameful bots caught by Anti-Spam ACP: 1667