www.BinaryAlchemy.de :: View topic - win7.1 client not rendering?
 SearchSearch   RegisterRegister  ProfileProfile   UsergroupsUsergroups   Log inLog in 
If you create a new post, please use a topic that describes your problem
Documento sin título
 
win7.1 client not rendering?

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.BinaryAlchemy.de Forum Index -> old - RR Questions - v6.x
View previous topic :: View next topic  
Author Message

firewireflow



Joined: 07 Aug 2013
Posts: 2

PostPosted: Thu Aug 08, 2013 11:56 am    Post subject: win7.1 client not rendering? Reply with quote

hi,

we test the demo version of royal render and everything went smooth so far but unfortunately 1 of the test machines is not rendering Sad

in rrControl the Machine appears green and is assigned to the job but the cores appear grey.

what to do?


below is an excerpt from the ccR Wactch:

Code:
08.08 12:48.46;     Application is running in service mode.
08.08 12:48.46;     -------------------------------------------------------------------------------------------
08.08 12:48.46;     -------------------------------------------------------------------------------------------
08.08 12:48.46;        rrClient console L     6.02.16    rrVer6.02.16
08.08 12:48.46;         running in local copy mode C:\Program Files (x86)\rrService\
08.08 12:48.46;     -------------------------------------------------------------------------------------------
08.08 12:48.46;     Application is running in service mode.
08.08 12:48.46; ERR Error - No license file (or not allowed to read file)!
08.08 12:48.47;     Time Zone 02:00.00
08.08 12:48.47;     Connecting global network shares
08.08 12:48.47;     Disconnecting all user drives
08.08 12:48.47;     Client is running on Win7_sp1 x64 24(HT)x2.4 Intel 37.4Ghz
08.08 12:48.47;     Client machine is running since 00:21.11
08.08 12:48.47;     User logged in: System
08.08 12:48.47;     User login change: 'System'
08.08 12:48.47;     DailyExecute: Clearing...D:\RR_localdata\temp\ (files older than 08.08 06:48.47)
08.08 12:48.47;     DailyExecute: Clearing...D:\RR_localdata\cachedscenes\
08.08 12:48.47;     DailyExecute: LocalTextureFreeDriveSpace...
08.08 12:48.47;     DailyExecute: delete .txt logs in D:\RR_localdata\...
08.08 12:48.49;           Sending client status 'Waiting 20s'
08.08 12:48.51;     User logged in: System
08.08 12:49.09;           Sending client status 'Idle'
08.08 12:49.12;     {N04} Job Received: {N04} test|Cinema 4D|--|oruscant \ test \ test2 \ test2
08.08 12:49.12;     {N04} Rendering Job 0-18,1
08.08 12:49.12;     {N04} Starting 1 Job instances... {N04} test|Cinema 4D|--|oruscant \ test \ test2 \ test2




thanks in advance
flo
Back to top
View user's profile Send private message

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Thu Aug 08, 2013 1:10 pm    Post subject: Reply with quote

Please check the render log of the job.
(See rrHelp section Troubleshooting, section How to find an error).
Was this a simple test scene? e.g. new scene, add a cube, set render range and output, save, submit.
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.BinaryAlchemy.de Forum Index -> old - RR Questions - v6.x All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 
Documento sin título
 



Powered by phpBB © 2001, 2002 phpBB Group



Number of shameful bots caught by Anti-Spam ACP: 1667