www.BinaryAlchemy.de :: View topic - Black frames after Abort
 SearchSearch   RegisterRegister  ProfileProfile   UsergroupsUsergroups   Log inLog in 
If you create a new post, please use a topic that describes your problem
Documento sin título
 
Black frames after Abort

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.BinaryAlchemy.de Forum Index -> old - RR Bug reports - v6.x
View previous topic :: View next topic  
Author Message

LukeAllen



Joined: 07 Jan 2009
Posts: 62

PostPosted: Fri May 03, 2013 3:44 pm    Post subject: Black frames after Abort Reply with quote

Just a little bug that seems to have sprung up once.
After being aborted for a job with higher priority, the clinet had the following Data error


05.02 05:43.04; excuting abort command
05.02 05:43.04; Aborted process CMD.EXE
05.02 05:43.04; Aborted process XSIBATCH.EXE
05.02 05:43.07; All render processes done/closed.
05.02 05:43.07; Starting to create 1 thumbnails.
05.02 05:43.08; Image Verification failed for file \\####\work\2013_Active\#####\3D\EP02\EP02_031_010\master\EP02_031_010_mst\Render_Pictures\EP02_031_010_v007_Ship_bty\EP02_031_010_v007_Ship_bty_Main.0119.exr rrImageExr.dll: Data Error!
Warning - QFile::rename: Empty or null file name rrClient console L 6.02.09 [72168150,1,,,|72168415,,,,|721eb015,,0,,|]
05.02 05:43.08; Job was aborted, high user CPU usage: {TBZ} 538_#####|Softimage|--|st \ EP02_031_010_v007
05.02 05:43.09; Sending client status 'Render Aborted, high user CPU {TBZ}'
05.02 05:43.29; Sending client status 'High CPU Usage'
05.02 05:50.09; Sending client status 'Idle'

this happened on serveral frames on this client

This resulted in a black frame being created, which of course then counted towards the total of frames , which ended with the scene having missing frames and the job finished.

I have a debug info ready for you.
Back to top
View user's profile Send private message

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Fri May 03, 2013 5:57 pm    Post subject: Reply with quote

Hi

Please upload the debug file via www.RoyalRender.de/upload_r.php
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

LukeAllen



Joined: 07 Jan 2009
Posts: 62

PostPosted: Thu May 09, 2013 1:53 pm    Post subject: Reply with quote

Hey ive sent you another log today for you too see.

So it seems that when a job is aborted, a black frame is left, leaving RR to think it has rendered that frame.



Check out

Falcon 05.02 19:50

Robin 05.02 19:57

Sn33276-pc 05.02.21:50

Mcfly 05.02.21:52

SN34574 05.02 22:48


these clients all render black missing frames
Back to top
View user's profile Send private message

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Thu May 16, 2013 3:58 pm    Post subject: Reply with quote

I have done some changes to the next rrClient.
Then there have already been some changes to the rrClient in the last released version.

Then you are rendering the job with sequence divide, so I would enable "local render out".
It has only advantages. Like 1/4 of the network traffic for that image file.
And no broken frames
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.BinaryAlchemy.de Forum Index -> old - RR Bug reports - v6.x All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 
Documento sin título
 



Powered by phpBB © 2001, 2002 phpBB Group



Number of shameful bots caught by Anti-Spam ACP: 1667