www.BinaryAlchemy.de :: View topic - Render log doesn't update till the end of the frame.
 SearchSearch   RegisterRegister  ProfileProfile   UsergroupsUsergroups   Log inLog in 
If you create a new post, please use a topic that describes your problem
Documento sin título
 
Render log doesn't update till the end of the frame.

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.BinaryAlchemy.de Forum Index -> old - RR Bug reports - v6.x
View previous topic :: View next topic  
Author Message

___tex___



Joined: 18 Nov 2009
Posts: 19

PostPosted: Mon Jul 23, 2012 2:45 pm    Post subject: Render log doesn't update till the end of the frame. Reply with quote

Hi,

Something strange is happenign with logs here (Yes, another wired behaviour ) Wink


Render log does't update till the render chunk is finished.
Log stucks on this lines:

----
R935| // VERBOSE : FileName: \\10.42.1.1\work\projects\mulino_bianco_amici_2012\Scenes\07_lgt_render\shot_08\Mulino_shot_08_ren_v07.scn
R936| // INFO : mental ray
R937| // INFO : RR - Set project to \\10.42.1.1\work\projects\mulino_bianco_amici_2012
R938| // INFO : RR - Active Project: \\10.42.1.1\work\projects\mulino_bianco_amici_2012
R939| // INFO : RR - set current pass to 'occ'
R940| SetCurrentPass("Passes.occ");
R941| // INFO : RR - renderer used: 'mental ray'
R942| SetValue("Passes.occ.FrameSkipRendered", "false", null);
R943| SetValue("Passes.occ.Main.Enabled", true, null);
R944| SetValue("Passes.occ.Main.Filename", "\\\\10.42.1.1\\work\\projects\\mulino_bianco_amici_2012\\Render_Pictures\\Render\\shot_08\\occ\\[Pass].[Frame ].exr", null);
R945| SetValue("Passes.occ.mentalray.VerbosityLevel", "60", null);
R946| // INFO : RR - start rendering
R947| SetValue("PlayControl.Current", 18, null);
R948| SceneRefresh();
R949|
-----------


..and only when the client ends it's job the log is completed...


We updated too many things altogether.. ( Os , Softimage , RR , scripting language.. ) and now it's hard to understand what is causing these issues...
Back to top
View user's profile Send private message

___tex___



Joined: 18 Nov 2009
Posts: 19

PostPosted: Tue Jul 24, 2012 11:05 am    Post subject: Reply with quote

ok ok...
this is my fault...

There was a buggy script that was disabling "msglogrealtim" while running in batch mode...

sry
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.BinaryAlchemy.de Forum Index -> old - RR Bug reports - v6.x All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 
Documento sin título
 



Powered by phpBB © 2001, 2002 phpBB Group



Number of shameful bots caught by Anti-Spam ACP: 1667