www.BinaryAlchemy.de :: View topic - Particle_Volume_Cloud--Normal Framebuffer
 SearchSearch   RegisterRegister  ProfileProfile   UsergroupsUsergroups   Log inLog in 
If you create a new post, please use a topic that describes your problem
Documento sin título
 
Particle_Volume_Cloud--Normal Framebuffer

 
Post new topic   Reply to topic    www.BinaryAlchemy.de Forum Index -> Shader Questions / Comments
View previous topic :: View next topic  
Author Message

CYTE



Joined: 23 Mar 2012
Posts: 8

PostPosted: Fri Mar 23, 2012 7:12 pm    Post subject: Particle_Volume_Cloud--Normal Framebuffer Reply with quote

Hi There!

Another question regarding the great Volume shaders!
I`m trying to get a normal framebuffer out of the volume shader. Its listed inside the Particle_Volume_Cloud-node, but i`m not able to get any result out of it.
Any hint or help would be very nice.

Thanks again
CYTE
Back to top
View user's profile Send private message

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3785

PostPosted: Fri Mar 23, 2012 8:55 pm    Post subject: Reply with quote

Have you enabled normal shading in ther shading section?
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

CYTE



Joined: 23 Mar 2012
Posts: 8

PostPosted: Sat Mar 24, 2012 7:13 am    Post subject: Reply with quote

Hello Holger,

Yes, i enabled normal shading. When i browse down to the normal framebuffer located inside the framebuffer section of the volume shader, there is nothing like "normal" listed in the drop down-menu.

I tried to connect a vector-state switched to normal to the ambient color port of the volume shader, but couldn't get normals that way.

What do i have to do?

Thanks again for all your help!
Back to top
View user's profile Send private message

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3785

PostPosted: Sat Mar 24, 2012 12:30 pm    Post subject: Reply with quote

>Yes, i enabled normal shading. When i browse down to the normal framebuffer located inside the
>framebuffer section of the volume shader, there is nothing like "normal" listed in the drop down-menu.
It only shows RGBA framebuffer that you have created in your scene.
If you want to have the framebuffer named "normal", then you have to create it.

Are you working with Softimage or Maya?
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

CYTE



Joined: 23 Mar 2012
Posts: 8

PostPosted: Sat Mar 24, 2012 3:29 pm    Post subject: Reply with quote

im working with softimage 2012 sp1
Back to top
View user's profile Send private message

CYTE



Joined: 23 Mar 2012
Posts: 8

PostPosted: Sat Mar 24, 2012 3:47 pm    Post subject: Reply with quote

Hi Holger,
it is working now!

Thanks alot for the good support!

Best regards!
Cyte
Back to top
View user's profile Send private message

CYTE



Joined: 23 Mar 2012
Posts: 8

PostPosted: Sat Mar 24, 2012 3:50 pm    Post subject: Reply with quote

And i know why i was not able to figure it out:
its just working with something connected to the density port...
Back to top
View user's profile Send private message

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3785

PostPosted: Sat Mar 24, 2012 4:21 pm    Post subject: Reply with quote

Yes. How would you otherwise get a shape. Without Shape no normal direction.
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    www.BinaryAlchemy.de Forum Index -> Shader Questions / Comments All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 
Documento sin título
 



Powered by phpBB © 2001, 2002 phpBB Group



Number of shameful bots caught by Anti-Spam ACP: 1667