www.BinaryAlchemy.de :: View topic - BA_Fractal4d no longer compatible with older scenes?
 SearchSearch   RegisterRegister  ProfileProfile   UsergroupsUsergroups   Log inLog in 
If you create a new post, please use a topic that describes your problem
Documento sin título
 
BA_Fractal4d no longer compatible with older scenes?

 
Post new topic   Reply to topic    www.BinaryAlchemy.de Forum Index -> Shader Problems / How do I...?
View previous topic :: View next topic  
Author Message

debris



Joined: 16 Apr 2007
Posts: 18

PostPosted: Wed Nov 24, 2010 6:25 pm    Post subject: BA_Fractal4d no longer compatible with older scenes? Reply with quote

Hi!

I have to re-render an older scene (Softimage 7.01, been using a much older version of the BA_Essential shaders back then).
When loading this scene into Softimage 2011 SAP with the latest BA_Essential shaders (beta2) the BA_Fractal_4D shader no longer works. This is the message in the log:

"// ERROR : Could not find metashader with identifier '{8B04E236-0715-439F-A2E8-500D039ACDE1}'. Is it properly installed?"

This happens even if I drag&drop the "txt3d-BA_fractal4d2" preset into the render tree. The interface of the shader is 1:1 the same as the version I used in SI 7.5, maybe something is broken with the oldskool version of this shader in the current pack?!

Can you help me Holger?

Thanks very much... Smile
Back to top
View user's profile Send private message

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Wed Nov 24, 2010 6:45 pm    Post subject: Reply with quote

Hi

The GUID is version 2 of the fractal.
You should be able to open the scene, but not able to render.
So you have to replace it with the latest version of the BA_fractal4d.

txt3d-BA_fractal4d2 is not a render tree preset which is shipped with the essential collection.
The only preset you should have in the render tree is BA_fractal4d.
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

debris



Joined: 16 Apr 2007
Posts: 18

PostPosted: Wed Nov 24, 2010 7:00 pm    Post subject: Reply with quote

Yes, it's the version 2.

My main problem is that I can't replace it with the newer version, because it's missing the "Perlin" noise option I used back then... damn.

Thanks anyway and Cheers! Smile
Back to top
View user's profile Send private message

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Wed Nov 24, 2010 7:08 pm    Post subject: Reply with quote

Perlin noise is fractalsum with recursion level 1.
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

debris



Joined: 16 Apr 2007
Posts: 18

PostPosted: Wed Nov 24, 2010 7:18 pm    Post subject: Reply with quote

COOL! Smile

And thanks again!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.BinaryAlchemy.de Forum Index -> Shader Problems / How do I...? All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 
Documento sin título
 



Powered by phpBB © 2001, 2002 phpBB Group



Number of shameful bots caught by Anti-Spam ACP: 1667