www.BinaryAlchemy.de :: View topic - auto load scene file
 SearchSearch   RegisterRegister  ProfileProfile   UsergroupsUsergroups   Log inLog in 
If you create a new post, please use a topic that describes your problem
Documento sin título
 
auto load scene file

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.BinaryAlchemy.de Forum Index -> old - RR Questions - v6.x
View previous topic :: View next topic  
Author Message

mdreams



Joined: 28 Sep 2006
Posts: 215
Location/Company/Country: US

PostPosted: Wed Jul 07, 2010 7:04 pm    Post subject: auto load scene file Reply with quote

When we drop an xml scene file into the auto load directory, RR loads the job and runs the post script first.
Back to top
View user's profile Send private message Visit poster's website

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Thu Jul 08, 2010 12:48 pm    Post subject: Reply with quote

Hi

After the job appeared at the list, has the server found rendered frames?
Or are there no frames rendered?

regards,
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

mdreams



Joined: 28 Sep 2006
Posts: 215
Location/Company/Country: US

PostPosted: Thu Jul 08, 2010 7:16 pm    Post subject: Reply with quote

There are no frames rendered, and in rrConfig it says that it is pre-rendering as it tries to run the post-script. Running the same scene file through the submitter works fine.
Back to top
View user's profile Send private message Visit poster's website

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Fri Jul 09, 2010 12:22 pm    Post subject: Reply with quote

Hi

Please upload the .xml file to www.RoyalRender.de/upload.php

thanks,
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

mdreams



Joined: 28 Sep 2006
Posts: 215
Location/Company/Country: US

PostPosted: Mon Jul 19, 2010 5:50 pm    Post subject: Reply with quote

Hello,

Sorry for the late response.

I have uploaded the scene file.

Thanks for you help.
Back to top
View user's profile Send private message Visit poster's website

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Tue Jul 20, 2010 6:40 pm    Post subject: Reply with quote

Hi

I have found the issue.
You have set the post-script PP-finishMkMovie as pre-script in the xml file.
Please change
PP-finishMkMovie~100~100~0~1
to
PP-finishMkMovie~100~100~1~1


PS: you do not need to set all values.
Values that are in the xml file are set with the default/empty value.
e.g. <TimeToEnable> <OverrideImageFormat> <CustomA> <verboseLevel> <UserInfos>
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

mdreams



Joined: 28 Sep 2006
Posts: 215
Location/Company/Country: US

PostPosted: Tue Jul 20, 2010 8:07 pm    Post subject: Reply with quote

Thank you now it works perfectly!
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.BinaryAlchemy.de Forum Index -> old - RR Questions - v6.x All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 
Documento sin título
 



Powered by phpBB © 2001, 2002 phpBB Group



Number of shameful bots caught by Anti-Spam ACP: 1667