www.BinaryAlchemy.de :: View topic - Client looking for old network path
 SearchSearch   RegisterRegister  ProfileProfile   UsergroupsUsergroups   Log inLog in 
If you create a new post, please use a topic that describes your problem
Documento sin título
 
Client looking for old network path

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.BinaryAlchemy.de Forum Index -> old - RR Questions - v6.x
View previous topic :: View next topic  
Author Message

ctozzi



Joined: 30 May 2006
Posts: 6

PostPosted: Mon Jun 07, 2010 5:19 pm    Post subject: Client looking for old network path Reply with quote

Running RR 6.00.20.

Overall installation is running great, with one exception. A legacy machine that is being used as a render client is generating an error on startup.

Royal Render Service
Not able to start client! Network path not found: "\\Xsi5\Data (M)\RoyalRender\CLIENT.exe"


Note that "Xsi5" was the name of the old server (since replaced) - the directory path that it is looking for no longer exists. Although the service throws this error (and Windows displays a dialog saying the service failed to start), the client eventually starts and runs fine.

I've deinstalled / reinstalled the client, but I'm getting the same error. Where is this config coming from?

Server is Fedora12, client in question is Vista.
Back to top
View user's profile Send private message

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Mon Jun 07, 2010 8:54 pm    Post subject: Reply with quote

Hi

The error message seems to be a RR 5.x error message.
Have you deinstalled the RR 5.x service?

If not, please check if you have two service installations in C:\Program Files x86\
RR 6.0 is named \rrService\
RR 5.x is named \RoyalRender_Service\

regards,
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

ctozzi



Joined: 30 May 2006
Posts: 6

PostPosted: Tue Jun 08, 2010 4:50 pm    Post subject: Reply with quote

that fixed it! Thanks!
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.BinaryAlchemy.de Forum Index -> old - RR Questions - v6.x All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 
Documento sin título
 



Powered by phpBB © 2001, 2002 phpBB Group



Number of shameful bots caught by Anti-Spam ACP: 1667