www.BinaryAlchemy.de :: View topic - Problem after Upgrade from 6.0.12 to 6.0.14
 SearchSearch   RegisterRegister  ProfileProfile   UsergroupsUsergroups   Log inLog in 
If you create a new post, please use a topic that describes your problem
Documento sin título
 
Problem after Upgrade from 6.0.12 to 6.0.14

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.BinaryAlchemy.de Forum Index -> old - RR Questions - v6.x
View previous topic :: View next topic  
Author Message

bmamba



Joined: 13 Apr 2012
Posts: 13

PostPosted: Wed Jun 19, 2013 12:21 pm    Post subject: Problem after Upgrade from 6.0.12 to 6.0.14 Reply with quote

Hello,

I have problems after I upgraded from 6.0.12 to 6.0.14, the server crashes almost all the time and it gives me the error:

Error - GetFromSocket_Header error ''. Header data version is different;; (rrServerTCP :: handleSocketHeader) rrServer console L 06/02/12 []

I enclose a screen capture

Can you help me.

Thanks in advance.

greetings
BDS

Back to top
View user's profile Send private message Send e-mail

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Wed Jun 19, 2013 12:34 pm    Post subject: Reply with quote

Hi

It seems that there is one application that was not updated or not restarted after the update.
Then I see that there is a restart command executed.
Please check the folder /autoload. If there is a file in it, delete it.
Also, send me the server log file RR/Sub/log/server... via www.RoyalRender.de/upload_r.php
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

bmamba



Joined: 13 Apr 2012
Posts: 13

PostPosted: Wed Jun 19, 2013 12:59 pm    Post subject: Reply with quote

Hello,

I deleted from / autoload RestartServer.cmd, and I sent the log file do (server_ROYAL-RENDER) to the link you indicated, I wanted to add that the slaves can not connect to the server even when the server is online.

thanks
BDS
Back to top
View user's profile Send private message Send e-mail

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Wed Jun 19, 2013 2:19 pm    Post subject: Reply with quote

Please check if the clients are runninng the latest RR version.
I will check the logfile.
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Wed Jun 19, 2013 2:52 pm    Post subject: Reply with quote

The logfile you have send me is not from the rrServer you have showed me in the screenshot.
The logfile ends on 14.11.2012

You are running the clients and the rrServer from the same network share?
The rrServer user has the rights to delete and modify all files in the RR folder? (Especially the log file)
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

bmamba



Joined: 13 Apr 2012
Posts: 13

PostPosted: Wed Jun 19, 2013 3:21 pm    Post subject: Reply with quote

Ok
User is royal administrator, instead there is a client that gives me strange things like version of royal, I'm waiting for my colleague to finish work and restart I am attaching pictures, and I'll resend the log file.



Back to top
View user's profile Send private message Send e-mail

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Wed Jun 19, 2013 3:28 pm    Post subject: Reply with quote

Please send a restart command from S-Watch to the rrServer.
It is still running 6.0.12, it did not restart.
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

bmamba



Joined: 13 Apr 2012
Posts: 13

PostPosted: Wed Jun 19, 2013 3:35 pm    Post subject: Reply with quote

RRserver tells me:

Commad type "RestartServer" already in progress!
Back to top
View user's profile Send private message Send e-mail

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Wed Jun 19, 2013 3:40 pm    Post subject: Reply with quote

Ok, then you have to delete the file RR/autoload/....
and kill the process rrServerconsole.

The RR deamon should restart the rrServerconsole.
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

bmamba



Joined: 13 Apr 2012
Posts: 13

PostPosted: Wed Jun 19, 2013 3:54 pm    Post subject: Reply with quote

I deleted the file in the autoload, I killed rrServerconsole, but no rrDaemon has restarted, now that I reboot?
Back to top
View user's profile Send private message Send e-mail

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Wed Jun 19, 2013 4:19 pm    Post subject: Reply with quote

Please reinstall the deamon via rrWorkstationInstaller.
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

bmamba



Joined: 13 Apr 2012
Posts: 13

PostPosted: Wed Jun 19, 2013 4:30 pm    Post subject: Reply with quote

nothing, rrServer process not found!
Back to top
View user's profile Send private message Send e-mail

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Wed Jun 19, 2013 4:35 pm    Post subject: Reply with quote

Is there a process rrAutostartservice?
Is there an error log file in the local folder where you installed the daemon?
( /usr/local/rrService if you used the default)
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

bmamba



Joined: 13 Apr 2012
Posts: 13

PostPosted: Wed Jun 19, 2013 4:44 pm    Post subject: Reply with quote

no, the process rrAutostartservice does not exist, and in the log rrAutostartservice_Errors.log
I get this:

rrAutostartservice 06:19. 17:35:19: Child closed with error code 127
rrAutostartservice 06:19. 17:36:04: Child closed with error code 127
rrAutostartservice 06:19. 17:36:49: Child closed with error code 127

and reinstalling the terminal tells me: rrAutostartServices 6.0.12.

I am sending Capture



Back to top
View user's profile Send private message Send e-mail

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Wed Jun 19, 2013 4:54 pm    Post subject: Reply with quote

Ok, is it possible to do a remote session?
Please use www.RoyalRender.de/support with your company/license name.
Then we can arrange a remote session via teamviewer to your rrServer.

Otherwise please edit the local file rrAutostartservice.cfg and set
WriteLogFile= 1
It creates a logfile in the local folder about the activities. (can take 30s)

To restart the daemin use /etx/init.d/rrAutostartservice start
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

bmamba



Joined: 13 Apr 2012
Posts: 13

PostPosted: Wed Jun 19, 2013 5:08 pm    Post subject: Reply with quote

Ok, the number of the ticket is # 851619, let me know where I need to send you the login information to my server.

thanks
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.BinaryAlchemy.de Forum Index -> old - RR Questions - v6.x All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 
Documento sin título
 



Powered by phpBB © 2001, 2002 phpBB Group



Number of shameful bots caught by Anti-Spam ACP: 1667