www.BinaryAlchemy.de :: View topic - Missing XRef Error in 3DS Max
 SearchSearch   RegisterRegister  ProfileProfile   UsergroupsUsergroups   Log inLog in 
If you create a new post, please use a topic that describes your problem
Documento sin título
 
Missing XRef Error in 3DS Max

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.BinaryAlchemy.de Forum Index -> old - RR Bug reports - v6.x
View previous topic :: View next topic  
Author Message

nichyneato



Joined: 28 Jun 2011
Posts: 2
Location/Company/Country: Dallas/ Corgan MediaLab/ US

PostPosted: Fri May 04, 2012 7:57 pm    Post subject: Missing XRef Error in 3DS Max Reply with quote

This error seems to have started about a week ago on a few of our render nodes and will cause entire render job to crash out.

The error is:
Error rendering frame 1: The Scene XRef file: "File Path blah blah" can not be found

The Xref file is most definitely there. If I log into the node and navigate to it, the machine can see it, just Royal Render doesn't.

I've tried the obvious fixes like restarting machine, uninstalling and reinstalling Max and Royal Render, resetting network paths on problem nodes, etc. nothing seems to work though

Any suggestions would be great
Thanks!
Back to top
View user's profile Send private message

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3785

PostPosted: Sat May 05, 2012 1:14 pm    Post subject: Reply with quote

Hi

Have you logged it with the same user as you use for RR?

Is it on a drive letter e.g. P:\ and not on an UNC path \\fileserver\share\. If it is, have you set this drive in rrConfig?
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

nichyneato



Joined: 28 Jun 2011
Posts: 2
Location/Company/Country: Dallas/ Corgan MediaLab/ US

PostPosted: Mon May 07, 2012 8:28 pm    Post subject: Reply with quote

I went to check if the nodes are using a UNC path and it turns out that the problem nodes weren't mapped to the drive I'm using. So it seems the problem is solved.

It seems odd though that the nodes were able to open the files enough to see that it couldn't find a referenced file within it if it wasn't mapped at all to the drive the files are located..


Thanks for your help!
Back to top
View user's profile Send private message

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3785

PostPosted: Mon May 07, 2012 8:43 pm    Post subject: Reply with quote

RR uses UNC paths for everything, so it will never try to load a scene file from a mapped drive.
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.BinaryAlchemy.de Forum Index -> old - RR Bug reports - v6.x All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 
Documento sin título
 



Powered by phpBB © 2001, 2002 phpBB Group



Number of shameful bots caught by Anti-Spam ACP: 1667