www.BinaryAlchemy.de :: View topic - installation issue
 SearchSearch   RegisterRegister  ProfileProfile   UsergroupsUsergroups   Log inLog in 
If you create a new post, please use a topic that describes your problem
Documento sin título
 
installation issue

 
Post new topic   Reply to topic    www.BinaryAlchemy.de Forum Index -> Shader Problems / How do I...?
View previous topic :: View next topic  
Author Message

lord hackney



Joined: 06 Jun 2008
Posts: 4

PostPosted: Fri Jun 06, 2008 2:32 pm    Post subject: installation issue Reply with quote

We have volumev3.5 running fine here, but i was getting the same fractal problem as Nixx.

I downloaded the 3.6 files from the thread about the issue but im getting a "failed to parse spdl" error on installation regarding the volumecloud shader. I've completely removed the previous volume addons including manually searching and deleting files but no joy.

Manually tring to install the spdl gives me an error about syntax in the specific spdl.

Was there something specific about the download that i'm not aware of? License specific perhaps?

kind regards,

LH
Back to top
View user's profile Send private message

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Fri Jun 06, 2008 2:50 pm    Post subject: Reply with quote

Which XSI version do you use?
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

lord hackney



Joined: 06 Jun 2008
Posts: 4

PostPosted: Fri Jun 06, 2008 2:57 pm    Post subject: Reply with quote

Hi There....

currently we're stuck in the stone age on 5.11

LH
Back to top
View user's profile Send private message

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Fri Jun 06, 2008 3:36 pm    Post subject: Reply with quote

I have repacked the addon, please re-download.
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

lord hackney



Joined: 06 Jun 2008
Posts: 4

PostPosted: Fri Jun 06, 2008 4:01 pm    Post subject: Reply with quote

Hi,

The addon now installs without complaint, but im getting an



'INFO : PHEN 0.2 error 051011: shader "BA_volume_cloud" not found


error when trying to render.

Other shaders in the volume set show up fine.


LH
Back to top
View user's profile Send private message

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Sat Jun 07, 2008 2:44 pm    Post subject: Reply with quote

Soory, there was a debug dll in the addon.
Please re-download.
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

lord hackney



Joined: 06 Jun 2008
Posts: 4

PostPosted: Mon Jun 09, 2008 11:13 am    Post subject: Reply with quote

That works fine now, thanks.

I've noticed a behaviour with volume 3.5 and 3.6 which i assume is correct behaviour but would like to run it past you....

The lookup table settings seem to bring about a "crop" to the volume effect.

Rendered from the front, a simple cube appears to not fill entirely. The lefthand side and bottom are truncated by various amounts dependant on lookup table resolution.

http://www.pbase.com/mrfarhall/image/98391044/original

Is this correct behaviour?

kind regards,

LH
Back to top
View user's profile Send private message

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Thu Jun 12, 2008 5:14 pm    Post subject: Reply with quote

it is the cell size.
If you fill e.g. a cube with 10 units width with cells that are 3 units, only 3 cells will fit into the cube.
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

pmetschan



Joined: 03 Feb 2012
Posts: 1
Location/Company/Country: San Francisco

PostPosted: Fri Feb 03, 2012 8:57 am    Post subject: Reply with quote

schoenberger wrote:
Soory, there was a debug dll in the addon.
Please re-download.


Which one? Sorry to be so late to the game here Holger, it has been since Poseidon that I used BA. However EmFluid has gotten me back in and the amazing things people are doing with the combo.

Anyway I am trying to update my plugins and am having mixed luck with which versions to use. So far the only shader essentials that works for me is 100918_baEssentials_25.00.00beta2__Softimage_2011 and I cannot get any of the Ba_Volume fluid spdl to work. I had the exact same problem as the gentlemen above but can't seem to find the right pluign version.

Anyway, I am using Softimage 2012 on a 32-bit Windows system running XP Pro. Which plugin in sets "versions" should work for me?

Thank you,
Back to top
View user's profile Send private message Visit poster's website

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Fri Feb 03, 2012 11:32 am    Post subject: Reply with quote

Hi

The latest addons do not have a 32bit dll any more.
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    www.BinaryAlchemy.de Forum Index -> Shader Problems / How do I...? All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 
Documento sin título
 



Powered by phpBB © 2001, 2002 phpBB Group



Number of shameful bots caught by Anti-Spam ACP: 1667