www.BinaryAlchemy.de :: View topic - msvcr80.dll missing - 3dsmax
 SearchSearch   RegisterRegister  ProfileProfile   UsergroupsUsergroups   Log inLog in 
If you create a new post, please use a topic that describes your problem
Documento sin título
 
msvcr80.dll missing - 3dsmax

 
Post new topic   Reply to topic    www.BinaryAlchemy.de Forum Index -> Shader Problems / How do I...?
View previous topic :: View next topic  
Author Message

Molten



Joined: 17 Oct 2010
Posts: 2

PostPosted: Sun Oct 17, 2010 10:13 am    Post subject: msvcr80.dll missing - 3dsmax Reply with quote

Hi,

I can't get the newest shaders working on max2011. They we're working earlier but after reinstalling max they won't work anymore.

The missing dll is on winsxs folder, actually multiple times on different subfolders, but 3dsMax shows a startup error message about missing dll msvcr80.dll.

Error comes up as many times there's ba_shaders trying to access/find it.

Thanks for your reply!
Back to top
View user's profile Send private message

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Sun Oct 17, 2010 2:42 pm    Post subject: Reply with quote

Please install the Visual Studio redistributable package 2008.
32bit:
http://www.microsoft.com/downloads/en/details.aspx?FamilyID=A5C84275-3B97-4AB7-A40D-3802B2AF5FC2
64bit:
http://www.microsoft.com/downloads/en/details.aspx?FamilyID=ba9257ca-337f-4b40-8c14-157cfdffee4e
_________________
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail

Molten



Joined: 17 Oct 2010
Posts: 2

PostPosted: Sun Oct 17, 2010 3:43 pm    Post subject: Reply with quote

Thanks for reply. I actually already installed visual studio redistr 2008 and 2005 sp1 based on the other similar problems and solutions in this forum. Did a uninstall/install again just to be sure but no help, still getting the msvcr80.dll error Sad

Edit: what's even more confusing is that the BA shaders do show up in material editor and can be assigned to materials, it just gives me an shader not found error if i use them.

Edit pt2: Still having the same issue. Any ideas?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.BinaryAlchemy.de Forum Index -> Shader Problems / How do I...? All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 
Documento sin título
 



Powered by phpBB © 2001, 2002 phpBB Group



Number of shameful bots caught by Anti-Spam ACP: 1667