www.BinaryAlchemy.de :: View topic - rrSubmitterconsole can't find configuration
 SearchSearch   RegisterRegister  ProfileProfile   UsergroupsUsergroups   Log inLog in 
If you create a new post, please use a topic that describes your problem
Documento sin título
 
rrSubmitterconsole can't find configuration

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.BinaryAlchemy.de Forum Index -> old - RR Questions - v6.x
View previous topic :: View next topic  
Author Message

HarryLong



Joined: 17 Sep 2014
Posts: 2
Location/Company/Country: Cape Town/Triggerfish/South Africa

PostPosted: Wed Sep 17, 2014 9:10 am    Post subject: rrSubmitterconsole can't find configuration Reply with quote

I am trying to use rrSubmitterconsole to submit a rendering job to the render farm directly without passing through the GUI.
When I execute the command and send it to the rrSubmitter all works fine (i.e I just click submit jobs and all works to plan)
Code:

\\royal\royal6\bin\win\rrSubmitter \\karoo\stickman\rnd\Rendering\harry_long\DummyProject\tmp\tmp_file.scn "DefaultClientGroup=0~PREVIEW_GROUP" -Softwware SoftImage -Renderer "Arnold Render 2.10" -Layer Default_Pass -Camera rotating_camera -ImageDir \\karoo\stickman\rnd\Rendering\harry_long\output\ -ImageFileName OUT_RR -SeqStart 1 -SeqEnd 180 -SeqStep 1


The issue arises when I replace the rrSubmitter with rrSubmitterconsole, I then receive the following error:

Quote:

Copyright(c) Holger Schoenberger. All rights reserved.
Binary Alchemy - digital materialization
----------------------------------------------------------------
09.17 10:00.07; -------------------------------------------------------------------------------------------
09.17 10:00.07; rrSubmitter console 6.01.69 rrVer6.01.69
09.17 10:00.07; -------------------------------------------------------------------------------------------
09.17 10:00.08; Time Zone 02:00.00
09.17 10:00.08; Error - Error: No render config file found for software Arnold Render 2.10 !
No jobs send, exit code 1
09.17 10:00.08; Application Down


So my question is - How does Royal Render match a given Renderer name to it's configuration? And why would it manage to do so when sending the job through the GUI but not through the command line?[/code]
_________________
Harry
Back to top
View user's profile Send private message

HarryLong



Joined: 17 Sep 2014
Posts: 2
Location/Company/Country: Cape Town/Triggerfish/South Africa

PostPosted: Wed Sep 17, 2014 9:21 am    Post subject: The problem was that I didn't specify the software Reply with quote

OK I will respond to my own question in case others face similar issues. The problem didn't come from the Renderer option but from the lack of the '-Software' option. Once I specified this it worked like a charm. So both the Renderer name and the Software name are used to fetch the necessary configuration.
_________________
Harry
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.BinaryAlchemy.de Forum Index -> old - RR Questions - v6.x All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 
Documento sin título
 



Powered by phpBB © 2001, 2002 phpBB Group



Number of shameful bots caught by Anti-Spam ACP: 1667