www.BinaryAlchemy.de :: View topic - CPU Usage not regocnized in 6.02.31
 SearchSearch   RegisterRegister  ProfileProfile   UsergroupsUsergroups   Log inLog in 
If you create a new post, please use a topic that describes your problem
Documento sin título
 
CPU Usage not regocnized in 6.02.31

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.BinaryAlchemy.de Forum Index -> old - RR Questions - v6.x
View previous topic :: View next topic  
Author Message

thomasw



Joined: 29 Jan 2014
Posts: 1

PostPosted: Tue Feb 11, 2014 10:16 am    Post subject: CPU Usage not regocnized in 6.02.31 Reply with quote

Hi Holger,

i got a Proplem of Jobs beeing terminated due to either High User CPU or low CPU Usage.
The Clients are running on OSX 10.6.8 and 10.8.5.
Top shows a CPU Usage of 780% used by the Cinema4d Application. RRControl says the CPU usage of the App is 0.0.
I already tried to set up the low CPU limit, but that's not an real Option.
After Effects leaves an aerender process open from time to time , and i want it to be quit.
When doing GI Cache Preprocessing in Cinema i need the whole process to run from one machine whithout dividing the sequence. This may take hours to process.

The logs in sub/log show messages like:
Job has low CPU usage since 10 minutes
Job has low CPU usage since 15 minutes
Job has low CPU usage since 20 minutes
Job has low CPU usage since 25 minutes
Job has low CPU usage since 30 minutes
Job has low CPU usage since 35 minutes
Job has low CPU usage since 40 minutes
Job has low CPU usage since 45 minutes
Job has low CPU usage since 50 minutes
Job has low CPU usage since 55 minutes
Job has low CPU usage since 60 minutes
Job has low CPU usage since 65 minutes
Job has low CPU usage since 70 minutes
Job has low CPU usage since 95 minutes
Job has low CPU usage since 100 minutes
Job has low CPU usage since 105 minutes
Job has low CPU usage since 110 minutes
Job has low CPU usage since 115 minutes
Job has low CPU usage since 120 minutes
Job has low CPU usage since 125 minutes
Job has low CPU usage since 130 minutes
Job has low CPU usage since 135 minutes
Job has low CPU usage since 140 minutes
Job froze (low CPU usage since 144 minutes (22:00). Limit is set to 0.6 cores. Current system usage on one core: 8.0%, job usage 0.0. Abortminutes set to 144)
cCommand: Show process tree from (JobFrozen)
Job Instances: 1
########## Job Instance 1 ################
CPU Usage: 0.0% Memory Usage: 0 Processes: 2
PID:81137 CPU:0.0 Mem: 0 Name:CSH
PID:81194 CPU:0.0 Mem: 0 Name:CINEMA 4D
cCommand: Abort - renderer frozen from (JobFrozen)
List Processes (minCore=1% ( 0.1% total))
TERM process CSH 81137
TERM process CINEMA 4D 81194

Maybe you want to have a look at why RR doesn't get the CPU usage right.
In the meantime, is there a posibility to turn the CPU Usage watch off depending on the type of the jobs?

Best,
Thomas
Back to top
View user's profile Send private message

schoenberger
Site Admin


Joined: 02 Mar 2005
Posts: 3786

PostPosted: Tue Feb 11, 2014 2:42 pm    Post subject: Reply with quote

I have logged the issue for investigation:
#rr4001 Client: OSX: CPU usage of render process not read
_________________
Holger Schönberger
Binary Alchemy - digital materialization
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.BinaryAlchemy.de Forum Index -> old - RR Questions - v6.x All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 
Documento sin título
 



Powered by phpBB © 2001, 2002 phpBB Group



Number of shameful bots caught by Anti-Spam ACP: 1667