www.BinaryAlchemy.de :: Search
 SearchSearch   RegisterRegister  ProfileProfile   UsergroupsUsergroups   Log inLog in 
If you create a new post, please use a topic that describes your problem
www.BinaryAlchemy.de :: Search
 
Search found 11 matches
www.BinaryAlchemy.de Forum Index
Author Message
  Topic: VRay for C4D multipass rendering
spaceboy79

Replies: 3
Views: 6675

PostForum: old - RR Questions - v6.x   Posted: Tue Feb 11, 2014 5:28 am   Subject: VRay for C4D multipass rendering
I'm using Cinema R15 with VRay for C4D 1.8 on OSX (Mountain Lion) and when I send a multi-pass render to RR, all my passes (except for the beauty pass) render as black frames. I've tried multilayer Ex ...
  Topic: Path conversion issues
spaceboy79

Replies: 1
Views: 2397

PostForum: old - RR Questions - v6.x   Posted: Sat Dec 10, 2011 12:02 am   Subject: Path conversion issues
We recently switched from an outdated xsan to a Facilis TerraBlock for storage. The TerraBlock is a 48Tb array with a built-in server and proprietary management software. Since we switched over to thi ...
  Topic: Cinema 4D R13 Compatibility
spaceboy79

Replies: 2
Views: 3069

PostForum: old - RR Questions - v6.x   Posted: Fri Oct 07, 2011 7:10 pm   Subject: Cinema 4D R13 Compatibility
We already have RR running the farm, it works like a champ. I just didn't want to upgrade Cinema 4D if you needed to rewrite anything to accommodate the new render engine.
  Topic: Cinema 4D R13 Compatibility
spaceboy79

Replies: 2
Views: 3069

PostForum: old - RR Questions - v6.x   Posted: Fri Oct 07, 2011 4:59 pm   Subject: Cinema 4D R13 Compatibility
Are there any issues with running R13 and Royal Render? We're debating upgrading to use the physical renderer for a project, but without the farm it would be pointless.
  Topic: Windows 7 file permissions
spaceboy79

Replies: 0
Views: 3429

PostForum: old - RR Questions - v6.x   Posted: Wed Aug 17, 2011 10:12 pm   Subject: Windows 7 file permissions
Does anyone know how to prevent windows 7 machines from creating read only files on the network? All I can find is information on changing the file permissions after the fact and I'm sure you all can ...
  Topic: rrClient running but not visible or connected
spaceboy79

Replies: 4
Views: 4614

PostForum: old - RR Questions - v6.x   Posted: Tue Aug 16, 2011 9:15 pm   Subject: rrClient running but not visible or connected
It all seems to be working now. It's looking like the problem involved an ip conflict on the rr server. Once that was cleared up the client started working properly.
  Topic: rrClient running but not visible or connected
spaceboy79

Replies: 4
Views: 4614

PostForum: old - RR Questions - v6.x   Posted: Tue Aug 16, 2011 12:44 am   Subject: rrClient running but not visible or connected
The client watch does not appear in the task manager as a process and when trying to run the .exe manually I see a console window appear and disappear. If I run the rrclientwatch.exe from within a con ...
  Topic: rrClient running but not visible or connected
spaceboy79

Replies: 4
Views: 4614

PostForum: old - RR Questions - v6.x   Posted: Mon Aug 15, 2011 11:11 pm   Subject: rrClient running but not visible or connected
I had Royal Render running fine on some windows 7 machines and a power hit freaked out the server for a while. After getting that running again and connecting with my mac clients I'm still having a pr ...
  Topic: Royal Render Icon set
spaceboy79

Replies: 0
Views: 5205

PostForum: old - RR Plugins/Extensions/SDK/configs - v6.x   Posted: Sat Jul 30, 2011 6:09 am   Subject: Royal Render Icon set
I've been using RR for a few years now and it's made my distributed rendering super easy, but there is one little thing that bugs me as a mac user. The RR icons are all pretty low res and look a bit c ...
  Topic: After Effects renders to local HD
spaceboy79

Replies: 3
Views: 3643

PostForum: old - RR Questions - v6.x   Posted: Sun Jul 03, 2011 7:25 pm   Subject: After Effects renders to local HD
Are the files supposed to remain in the local folder after they are rendered? They are still in there after two test renders.
  Topic: After Effects renders to local HD
spaceboy79

Replies: 3
Views: 3643

PostForum: old - RR Questions - v6.x   Posted: Fri Jul 01, 2011 11:00 pm   Subject: After Effects renders to local HD
I'm submitting renders from After Effects CS5 and rrControl claims everything is rendering just fine. The problem is that the machine that submit the project is rendering to the proper network folder, ...
 
Page 1 of 1
All times are GMT + 1 Hour
Jump to:  
 
Documento sin título
 



Powered by phpBB © 2001, 2002 phpBB Group



Number of shameful bots caught by Anti-Spam ACP: 1667