www.BinaryAlchemy.de :: Search
 SearchSearch   RegisterRegister  ProfileProfile   UsergroupsUsergroups   Log inLog in 
If you create a new post, please use a topic that describes your problem
www.BinaryAlchemy.de :: Search
 
Search found 61 matches
www.BinaryAlchemy.de Forum Index
Author Message
  Topic: Pre-script in 3DSMax render presets
jroyer

Replies: 17
Views: 13314

PostForum: old - RR Questions - v6.x   Posted: Wed Jul 03, 2013 5:42 pm   Subject: Pre-script in 3DSMax render presets
Don't mind my last question, I found it !
  Topic: Pre-script in 3DSMax render presets
jroyer

Replies: 17
Views: 13314

PostForum: old - RR Questions - v6.x   Posted: Wed Jul 03, 2013 4:25 pm   Subject: Pre-script in 3DSMax render presets
Hum.. Sorry for the stupid questions, but do you know how I can tell which one is used ? (of the render config files )
  Topic: Pre-script in 3DSMax render presets
jroyer

Replies: 17
Views: 13314

PostForum: old - RR Questions - v6.x   Posted: Wed Jul 03, 2013 3:41 pm   Subject: Pre-script in 3DSMax render presets
Ok, that makes more sense.

Where do I find the render config file ? I don't remember ...
  Topic: Pre-script in 3DSMax render presets
jroyer

Replies: 17
Views: 13314

PostForum: old - RR Questions - v6.x   Posted: Wed Jul 03, 2013 2:46 pm   Subject: Pre-script in 3DSMax render presets
How can I send it privately ?
But this is weird because without thios line, the job is sent just fine...
  Topic: Pre-script in 3DSMax render presets
jroyer

Replies: 17
Views: 13314

PostForum: old - RR Questions - v6.x   Posted: Wed Jul 03, 2013 2:38 pm   Subject: Pre-script in 3DSMax render presets
Hum.. same error as you.. with html disabled !

<CustomB -preRenderScript:"<CustomB>">P:\path\to\my\script\preRender.ms</CustomB>
  Topic: Pre-script in 3DSMax render presets
jroyer

Replies: 17
Views: 13314

PostForum: old - RR Questions - v6.x   Posted: Wed Jul 03, 2013 2:36 pm   Subject: Pre-script in 3DSMax render presets
Ok so I tried to add the following line to my submission xml :

<CustomB>P:\path\to\my\script\preRender.ms</CustomB>


And it gives me this error :

Warning - XML load error&# ...
  Topic: Pre-script in 3DSMax render presets
jroyer

Replies: 17
Views: 13314

PostForum: old - RR Questions - v6.x   Posted: Wed Jul 03, 2013 11:30 am   Subject: Pre-script in 3DSMax render presets
Ow ok, I'm going to test that. I suppose it also works with customB ? (because i'm already using customA..)
  Topic: Pre-script in 3DSMax render presets
jroyer

Replies: 17
Views: 13314

PostForum: old - RR Questions - v6.x   Posted: Wed Jul 03, 2013 11:26 am   Subject: Pre-script in 3DSMax render presets
Will it understand that it is a prescript ?
  Topic: Pre-script in 3DSMax render presets
jroyer

Replies: 17
Views: 13314

PostForum: old - RR Questions - v6.x   Posted: Wed Jul 03, 2013 9:15 am   Subject: Pre-script in 3DSMax render presets
Ok, I will test this.

But what if I send several jobs in one xml that I send through the commandline. Will it work with xml submission ? And how can I set the script for only one of the jobs in the ...
  Topic: Pre-script in 3DSMax render presets
jroyer

Replies: 17
Views: 13314

PostForum: old - RR Questions - v6.x   Posted: Tue Jul 02, 2013 5:20 pm   Subject: Pre-script in 3DSMax render presets
I stumbled upon this problem again.. Is there really no solution for this ?
  Topic: AutoDeleteEnabled with linux submitter
jroyer

Replies: 12
Views: 8158

PostForum: old - RR Questions - v6.x   Posted: Thu May 30, 2013 1:54 pm   Subject: AutoDeleteEnabled with linux submitter
It was created on windows. The rrServer is windows. The conversion table is set in rrConfig.
And I don't have rrControl on Linux.
  Topic: AutoDeleteEnabled with linux submitter
jroyer

Replies: 12
Views: 8158

PostForum: old - RR Questions - v6.x   Posted: Thu May 30, 2013 1:02 pm   Subject: AutoDeleteEnabled with linux submitter
No more error. It says 1 Job send but still doesn't delete frames.

I think I'm going to generate an xml file instead. It will probably be cleaner anyway.
  Topic: AutoDeleteEnabled with linux submitter
jroyer

Replies: 12
Views: 8158

PostForum: old - RR Questions - v6.x   Posted: Thu May 30, 2013 10:03 am   Subject: AutoDeleteEnabled with linux submitter
Ok, so it turns out I hadn't a valid scene name indeed.
I changed that and removed the -NoSceneExistCheck option, but it still doesn't delete the frames.
I was trying to avoid generating an xml file ...
  Topic: AutoDeleteEnabled with linux submitter
jroyer

Replies: 12
Views: 8158

PostForum: old - RR Questions - v6.x   Posted: Wed May 29, 2013 6:07 pm   Subject: AutoDeleteEnabled with linux submitter
Ok, sorry I ran the script from a program and not directly from the commandline.

Now I have a real error message :
05.29 19:03.29; Error - Error: No render config file found for software !

...
  Topic: AutoDeleteEnabled with linux submitter
jroyer

Replies: 12
Views: 8158

PostForum: old - RR Questions - v6.x   Posted: Wed May 29, 2013 5:48 pm   Subject: AutoDeleteEnabled with linux submitter
I just have access to the commandline on linux, I cannot launch the submitter.
But the rest of the command works just fine, it just doesn't delete the frames before submitting. So I' don't understand ...
  Topic: AutoDeleteEnabled with linux submitter
jroyer

Replies: 12
Views: 8158

PostForum: old - RR Questions - v6.x   Posted: Wed May 29, 2013 5:23 pm   Subject: AutoDeleteEnabled with linux submitter
Hi,

I have a strange issue, but I'm not entirely sure where it comes from.

I tried to send a job from the command line with the windows submitter, the AutoDeleteEnabled option works.
When I sen ...
  Topic: multiple DefaultClientGroup in submitter options
jroyer

Replies: 1
Views: 2685

PostForum: old - RR Questions - v6.x   Posted: Wed May 29, 2013 2:47 pm   Subject: multiple DefaultClientGroup in submitter options
Hi,

I would like to know if it is possible to specify several groups in the DefaultClientGroup options when I send a job via commandline ?
  Topic: Done script stopping
jroyer

Replies: 15
Views: 15899

PostForum: old - RR Plugins/Extensions/SDK/configs - v6.x   Posted: Fri May 17, 2013 2:53 pm   Subject: Done script stopping
Ok, so I did exactly what you said, and some jobs still abort for no reason..
  Topic: Done script stopping
jroyer

Replies: 15
Views: 15899

PostForum: old - RR Plugins/Extensions/SDK/configs - v6.x   Posted: Tue May 14, 2013 9:41 am   Subject: Done script stopping
Hi,

some jobs are still aborting without reason, and it is driving me crazy.

I checked the log of the machine rendering and it just says that :

05.13 12:58.20; Warning - Render process fini ...
  Topic: Frames not created
jroyer

Replies: 7
Views: 7699

PostForum: old - RR Bug reports - v6.x   Posted: Mon May 06, 2013 4:10 pm   Subject: Frames not created
Ok, when I click on "Frames rendered", my missing frame doesn't appear in the table. So it wasn't rendered at all, it's not a "broken" frame issue.
  Topic: Frames not created
jroyer

Replies: 7
Views: 7699

PostForum: old - RR Bug reports - v6.x   Posted: Mon May 06, 2013 3:44 pm   Subject: Frames not created
It is nuke files that are concerned.

I didn't find the log where rr was supposed to write this particular frame.
The only thing is that in the rrSequenceCheck.exe it finds that there is a frame mi ...
  Topic: Frames not created
jroyer

Replies: 7
Views: 7699

PostForum: old - RR Bug reports - v6.x   Posted: Mon May 06, 2013 2:53 pm   Subject: Frames not created
No I didn't have time to check the log before it was erased from Royal Render..

And what do you mean by renderer ? The jobs were sent with the submitter.
  Topic: Frames not created
jroyer

Replies: 7
Views: 7699

PostForum: old - RR Bug reports - v6.x   Posted: Mon May 06, 2013 1:13 pm   Subject: Frames not created
Hi,

Since a few days we noticed an annoying bug in Royal Render 6.02.09 (though we didn't make an upgrade or anything).

Sometimes, it just doesn't create one dpx frame and it doesn't through any ...
  Topic: Done script stopping
jroyer

Replies: 15
Views: 15899

PostForum: old - RR Plugins/Extensions/SDK/configs - v6.x   Posted: Tue Apr 30, 2013 3:28 pm   Subject: Done script stopping
So I tried with this command :
subprocess.call(args, *, stdin=None, stdout=None, stderr=None, shell=False)

But it doesn't solve the issue, it aborted one job just the same as before.
Plus ...
  Topic: Done script stopping
jroyer

Replies: 15
Views: 15899

PostForum: old - RR Plugins/Extensions/SDK/configs - v6.x   Posted: Tue Apr 30, 2013 2:13 pm   Subject: Done script stopping
I call some bat scripts at some point with subprocess.Popen.
Do you think that's the cause of the problem ?
  Topic: Done script stopping
jroyer

Replies: 15
Views: 15899

PostForum: old - RR Plugins/Extensions/SDK/configs - v6.x   Posted: Tue Apr 30, 2013 10:36 am   Subject: Done script stopping
Well, it seems that it doesn't change anything.

I had a new done-script aborted like the previous one :

04.29 18:51.13; Job Received: {EGL} <ProjectName>|Nuke|--|1_s001_p011_compositing ...
  Topic: Done script stopping
jroyer

Replies: 15
Views: 15899

PostForum: old - RR Plugins/Extensions/SDK/configs - v6.x   Posted: Mon Apr 29, 2013 9:03 am   Subject: Done script stopping
I'll try that than kyou.

I didn't know that the python script would run in a differnt environnement, that might explain why it stops without warning in RR..
  Topic: Done script stopping
jroyer

Replies: 15
Views: 15899

PostForum: old - RR Plugins/Extensions/SDK/configs - v6.x   Posted: Thu Apr 25, 2013 11:02 am   Subject: Done script stopping
Hi,


The log corresponding to my job is the following:

04.23 18:27.57; Job Received: {AAR} ProjectName|Nuke|--|1_s001_p076_compositing_v004
04.23 18:27.57; Executing Pre-,Post- or Done-Scr ...
  Topic: Done script stopping
jroyer

Replies: 15
Views: 15899

PostForum: old - RR Plugins/Extensions/SDK/configs - v6.x   Posted: Wed Apr 24, 2013 10:04 am   Subject: Done script stopping
Hi,

I seem to have a lot of issues with post-done scritps in RR..

I already posted something like this before and I got no answer. I run a done-script in python that generates a preview with ffm ...
  Topic: DefaultClientGroup by job not in submitter parameter
jroyer

Replies: 7
Views: 5784

PostForum: old - RR Questions - v6.x   Posted: Fri Apr 19, 2013 5:48 pm   Subject: DefaultClientGroup by job not in submitter parameter
Yes I send my jobs with a python script that creates the xml files.
In each xml I send 3 jobs linked together.

How limited are the pre-ids ? Maybe I could generate a UID beforehand for each job, ...
  Topic: DefaultClientGroup by job not in submitter parameter
jroyer

Replies: 7
Views: 5784

PostForum: old - RR Questions - v6.x   Posted: Wed Apr 17, 2013 10:20 am   Subject: DefaultClientGroup by job not in submitter parameter
I'm not entirely sure I can send two jobs within a really tiny delay and with no other job overlapping.

How can I ensure that the pre_id that the wait for is searching are the right one and not the ...
  Topic: DefaultClientGroup by job not in submitter parameter
jroyer

Replies: 7
Views: 5784

PostForum: old - RR Questions - v6.x   Posted: Fri Apr 12, 2013 5:22 pm   Subject: DefaultClientGroup by job not in submitter parameter
Ok, thanks I'll try that.

And, just to know,will it ever be possible ?
  Topic: DefaultClientGroup by job not in submitter parameter
jroyer

Replies: 7
Views: 5784

PostForum: old - RR Questions - v6.x   Posted: Thu Apr 11, 2013 5:05 pm   Subject: DefaultClientGroup by job not in submitter parameter
Hi,

I submit some jobs with a xml (which is created by script). I have 3 consecutive jobs (with wait for) like described in the following example :

<xml>
<RR_Job_File>
<DeleteX ...
  Topic: Post-done script as submitter option
jroyer

Replies: 7
Views: 5223

PostForum: old - RR Questions - v6.x   Posted: Wed Apr 10, 2013 6:18 pm   Subject: Post-done script as submitter option
Yes it does call some batch file.
And I would like to give you verbose messages, but it doesn't give me anything when it stops like that.
I have a lot of "prints" in my code, but none of t ...
  Topic: Post-done script as submitter option
jroyer

Replies: 7
Views: 5223

PostForum: old - RR Questions - v6.x   Posted: Wed Apr 10, 2013 6:04 pm   Subject: Post-done script as submitter option
Ok, I'll try that.


But do you have an idea why the script stops with very little warning and absolutely no error ?
I'd like to give you a sample of my script but I doubt it would be relevant as ...
  Topic: Post-done script as submitter option
jroyer

Replies: 7
Views: 5223

PostForum: old - RR Questions - v6.x   Posted: Wed Apr 10, 2013 5:44 pm   Subject: Post-done script as submitter option
So I can pass any post-script of mine in the xml submission file ?

I didn't understand that
  Topic: Post-done script as submitter option
jroyer

Replies: 7
Views: 5223

PostForum: old - RR Questions - v6.x   Posted: Wed Apr 10, 2013 2:21 pm   Subject: Post-done script as submitter option
Hi,

I'm using some post-done scritps in royal render.
The thing is that they don't work so well, so I have two different questions.

First of all, I didn't find what option to use if I want to p ...
  Topic: Specify Sequence Divide in script submission
jroyer

Replies: 4
Views: 4497

PostForum: old - RR Questions - v6.x   Posted: Mon Apr 01, 2013 1:35 pm   Subject: Specify Sequence Divide in script submission
And, if I want to set it to 1 is it SeqDivMIN=0~1 ?
  Topic: Specify Sequence Divide in script submission
jroyer

Replies: 4
Views: 4497

PostForum: old - RR Questions - v6.x   Posted: Mon Apr 01, 2013 12:30 pm   Subject: Specify Sequence Divide in script submission
Great ! I'll try that.

But couldn't there be a place where ALL the possible commend line parameters are available ? I find it very difficult to find them ...
  Topic: Specify Sequence Divide in script submission
jroyer

Replies: 4
Views: 4497

PostForum: old - RR Questions - v6.x   Posted: Mon Apr 01, 2013 10:10 am   Subject: Specify Sequence Divide in script submission
Hi,

I send my jobs using xml submission. The xml files are created by script. I would like to know how to specify the sequence divide min and max through the xml or the command line arguments. I fo ...
  Topic: Pre-script in 3DSMax render presets
jroyer

Replies: 17
Views: 13314

PostForum: old - RR Questions - v6.x   Posted: Thu Nov 29, 2012 6:09 pm   Subject: Pre-script in 3DSMax render presets
Hi,

In 3DSMax we can give pre render script to be executed in the renderpreset.
In royal render we give this renderpreset as an argument. The render presets are taken into account fine, but the sc ...
  Topic: Done script not launching
jroyer

Replies: 7
Views: 4963

PostForum: old - RR Questions - v6.x   Posted: Mon Nov 26, 2012 10:09 am   Subject: Done script not launching
A debug file ?
  Topic: Done script not launching
jroyer

Replies: 7
Views: 4963

PostForum: old - RR Questions - v6.x   Posted: Sat Nov 24, 2012 12:32 pm   Subject: Done script not launching
We recently updated from 6.1.7 ( I think) to 6.2.6
  Topic: Done script not launching
jroyer

Replies: 7
Views: 4963

PostForum: old - RR Questions - v6.x   Posted: Fri Nov 23, 2012 2:49 pm   Subject: Done script not launching
Hi,

No there is no script executed at all, I checked that.
All the scripts are well setup. I'm sure of it as most of the times it works well and there is no difference between a job for which it w ...
  Topic: Done script not launching
jroyer

Replies: 7
Views: 4963

PostForum: old - RR Questions - v6.x   Posted: Fri Nov 23, 2012 11:12 am   Subject: Done script not launching
I have implemented a couple of Done scripts that are executed automatically at the end of the images rendering. From time to time, the scripts are not executed and there is no error code at all in the ...
  Topic: Linux install on 32-bit platform
jroyer

Replies: 1
Views: 4513

PostForum: old - RR Requests - v6.x   Posted: Wed Jul 25, 2012 1:48 pm   Subject: Linux install on 32-bit platform
Hi,

I was wondering if it was planned to have a binary for a linux 32-bit platform ? Not all of our machines are on 64-bit and it would be really useful !
  Topic: How to deactivate PPSequenceCheck
jroyer

Replies: 7
Views: 5094

PostForum: old - RR Questions - v6.x   Posted: Wed Jul 11, 2012 4:38 pm   Subject: How to deactivate PPSequenceCheck
Well there is some kind of bug in 3ds max that makes it impossible to set the gamma automatically apparently. I didn't really dig into it yet ..
  Topic: How to deactivate PPSequenceCheck
jroyer

Replies: 7
Views: 5094

PostForum: old - RR Questions - v6.x   Posted: Wed Jul 11, 2012 10:00 am   Subject: How to deactivate PPSequenceCheck
I don't know why I didn't think of using a done script, but it seems to do the trick thanks !

For the gamma, I want to actually chang the gamma of the images, not just in the viewer so I guess I'll ...
  Topic: How to deactivate PPSequenceCheck
jroyer

Replies: 7
Views: 5094

PostForum: old - RR Questions - v6.x   Posted: Tue Jul 10, 2012 5:15 pm   Subject: How to deactivate PPSequenceCheck
Ow ok ! Then it makes sense that I can't use post scripts this way !! It's been driving me crazy !

I want to disable it when I send some specific scenes because I'm applying a post script that is m ...
  Topic: How to deactivate PPSequenceCheck
jroyer

Replies: 7
Views: 5094

PostForum: old - RR Questions - v6.x   Posted: Tue Jul 10, 2012 4:20 pm   Subject: How to deactivate PPSequenceCheck
Hi,

I still send my jobs via xml files that I generate with a script. This tima I would like to deactivate the PPSequenceCheck post script.
I know i can "uncheck" it in the rrControl, bu ...
 
Page 1 of 2 Goto page 1, 2  Next
All times are GMT + 1 Hour
Jump to:  
 
Documento sin título
 



Powered by phpBB © 2001, 2002 phpBB Group



Number of shameful bots caught by Anti-Spam ACP: 1667