www.BinaryAlchemy.de :: Search
 SearchSearch   RegisterRegister  ProfileProfile   UsergroupsUsergroups   Log inLog in 
If you create a new post, please use a topic that describes your problem
www.BinaryAlchemy.de :: Search
 
Search found 19 matches
www.BinaryAlchemy.de Forum Index
Author Message
  Topic: XML load error:
3dconnection

Replies: 1
Views: 5218

PostForum: old - RR Questions - v6.x   Posted: Fri Oct 17, 2014 11:48 am   Subject: XML load error:
After upgrading to RR 7.0.10 we are getting an error when submitting a renderjob from 3ds max.

the error says:

XML load error: error ocurred while parsing element line:1

on a dialog in 3ds m ...
  Topic: RR 6.02.50 - win__rrWorkstation_installer.bat client error
3dconnection

Replies: 2
Views: 6062

PostForum: old - RR Questions - v6.x   Posted: Thu Aug 21, 2014 10:46 pm   Subject: Solved!? - "win64" files replaced
I looked in the update folders from the downloaded archive and in "\6.02.50__updateFrom_6.02.00+\files\bin\win64" I found all the files the log indicated was missing.

I copied the whole f ...
  Topic: RR 6.02.50 - win__rrWorkstation_installer.bat client error
3dconnection

Replies: 2
Views: 6062

PostForum: old - RR Questions - v6.x   Posted: Thu Aug 21, 2014 10:27 pm   Subject: RR 6.02.50 - win__rrWorkstation_installer.bat client error
Upgraded my RR from 6.02.25 to 6.02.50 on the server - no problem.

1. deinstalled the RR from one client with win__rrWorkstation_installer.bat "Deinstall"
2. rebooted
3. Installed RR 6. ...
  Topic: Softimage 2014 / V-Ray jobs, not reporting Finished.
3dconnection

Replies: 10
Views: 11669

PostForum: old - RR Questions - v6.x   Posted: Wed Jun 18, 2014 1:26 pm   Subject: exr single frame output
Hi Holger.

Good thanks.

Ok IŽll upgrade to RR 6.02.42

Actually I want to upgrade to RR 7 you ask me to go to the store, but I donŽt see updates only new licenses. What the price? i have 20 no ...
  Topic: Softimage 2014 / V-Ray jobs, not reporting Finished.
3dconnection

Replies: 10
Views: 11669

PostForum: old - RR Questions - v6.x   Posted: Wed Jun 18, 2014 12:45 pm   Subject: Main output name
In RRcontrol under the "job info" tab, the outfile show as:

"_41544_Lighting_OS.#.exr"

On the disk the same image is named "_41544_Lighting_OS.0.0001.exr"

I can ...
  Topic: Softimage 2014 / V-Ray jobs, not reporting Finished.
3dconnection

Replies: 10
Views: 11669

PostForum: old - RR Questions - v6.x   Posted: Wed Jun 18, 2014 12:16 pm   Subject: The log from a render using EXR (single elements)
Active code page: 1252
E 0| ++++++++++++++++++++++++ Log Start +++++++++++++++++++++++++
E 1| RN51 rrClient console L 6.02.25 rrVer6.02.25
E 2| 06.18 13:08.10
E 3| Client is runnin ...
  Topic: Softimage 2014 / V-Ray jobs, not reporting Finished.
3dconnection

Replies: 10
Views: 11669

PostForum: old - RR Questions - v6.x   Posted: Wed Jun 18, 2014 12:13 pm   Subject: The problem is the output format!
When I render to EXR (Multi channal) the render finishes as it should.

But when I render to EXR (single render elements) RR does NOT see the job as done, but repeats rendering it!

We canŽt use E ...
  Topic: Softimage 2014 / V-Ray jobs, not reporting Finished.
3dconnection

Replies: 10
Views: 11669

PostForum: old - RR Questions - v6.x   Posted: Wed Jun 18, 2014 11:04 am   Subject: Softimage 2014 / V-Ray jobs, not reporting Finished.
ahhh NOW I see.

I AM redirecting output to another location (Inside Softimage), could this be the issue?

IŽll test
  Topic: Softimage 2014 / V-Ray jobs, not reporting Finished.
3dconnection

Replies: 10
Views: 11669

PostForum: old - RR Questions - v6.x   Posted: Wed Jun 18, 2014 11:01 am   Subject: Softimage 2014 / V-Ray jobs, not reporting Finished.
The last thing I do before submitting a job is to save it, so that should not be the case.

BUT I am adding a "_RR" to the end of the scene name when saving, then I submit the "scenen ...
  Topic: Softimage 2014 / V-Ray jobs, not reporting Finished.
3dconnection

Replies: 10
Views: 11669

PostForum: old - RR Questions - v6.x   Posted: Wed Jun 18, 2014 10:12 am   Subject: Softimage 2014 / V-Ray jobs, not reporting Finished.
IŽm using:

RR v. 6.02.25
Softimage 2014 SP2
V-Ray 1.60.11 for Softimage SP2 (installed as a workgroup)

When a render has completed (single frame large images) the RR renderque puts the job rig ...
  Topic: Softimage 2013 with Vray 1.6 - RR ignores Scene_Render
3dconnection

Replies: 5
Views: 6701

PostForum: old - RR Questions - v6.x   Posted: Wed Jul 31, 2013 12:17 pm   Subject: Softimage / Vray render issue solved.
The Workgroup plugin install, solved the problem with RR not using Vray. The rest was a Vray license problem.

Case solved.

Thanks for your fine support. Very Happy
  Topic: Softimage 2013 with Vray 1.6 - RR ignores Scene_Render
3dconnection

Replies: 5
Views: 6701

PostForum: old - RR Questions - v6.x   Posted: Tue Jul 30, 2013 3:54 pm   Subject: Softimage 2013 with Vray 1.6 - RR ignores Scene_Render
It is a pure V-Ray licensing issue I discovered! RR seems to be fine.

IŽll get back with a status
  Topic: Softimage 2013 with Vray 1.6 - RR ignores Scene_Render
3dconnection

Replies: 5
Views: 6701

PostForum: old - RR Questions - v6.x   Posted: Tue Jul 30, 2013 1:14 pm   Subject: the log file with the Vray license error
rrStart-x64
rrStart-x64: Starting C:\RR_localdata\C_WS02.bat...
Active code page: 1252
E 0| "++++++++++++++++++++++++ Log Start +++++++++++++++++++++++++"
E 1| "WS02 rrClient con ...
  Topic: Softimage 2013 with Vray 1.6 - RR ignores Scene_Render
3dconnection

Replies: 5
Views: 6701

PostForum: old - RR Questions - v6.x   Posted: Tue Jul 30, 2013 1:07 pm   Subject: XSI 2013 w/Vray - cant get a license
OK I made the workgroup and now the renderer IS Vray BUT, I canŽt get a license.

I have copied the vrlclient.xml to a shared folder (\\3dcserver\rf_admin\RR_Share\render_apps\renderer_prefs\VRay_St ...
  Topic: Softimage 2013 with Vray 1.6 - RR ignores Scene_Render
3dconnection

Replies: 5
Views: 6701

PostForum: old - RR Questions - v6.x   Posted: Sun Jul 28, 2013 8:42 pm   Subject: Softimage 2013 with Vray 1.6 - RR ignores Scene_Render
When I submit a (even simple) Softimage 2013 scene with Vray as the render, RR ignores the Scene_render (vray) and switches to Mental Ray at render time!

Anyone seen this behavior? Suggestions?

...
  Topic: RRsubmit of VUE 8 scenes. RR misses framerange
3dconnection

Replies: 0
Views: 3222

PostForum: old - RR Questions - v6.x   Posted: Fri Oct 05, 2012 9:55 am   Subject: RRsubmit of VUE 8 scenes. RR misses framerange
I have an issue with submitting VUE jobs via RRSUBMIT, RR does not carry framerange from Vue to RR, same with output format and path.

Anybody seen this?
  Topic: 3ds Max / Design 2013 support
3dconnection

Replies: 1
Views: 4366

PostForum: old - RR Plugins/Extensions/SDK/configs - v6.x   Posted: Thu Jun 07, 2012 11:11 am   Subject: 3ds Max / Design 2013 support
How are we doing on RR support for 3ds Max / Design 2013 Shocked
  Topic: FTP Upload problems
3dconnection

Replies: 2
Views: 3645

PostForum: old - RR Questions - v6.x   Posted: Sat Apr 21, 2012 1:10 am   Subject: FTP Upload error 150
Ok I will do that, when it comes. - thanks

Our FTP server is SERV-U 10 running on a Windows X64 PRO
  Topic: FTP Upload problems
3dconnection

Replies: 2
Views: 3645

PostForum: old - RR Questions - v6.x   Posted: Thu Apr 19, 2012 10:47 am   Subject: FTP Upload problems
When I test my FTP Upload using "rrtestFtp" it stops after Step 2. It logs in ok. It uploads the ftptimer file ok, but then it seems that it gets an unexpected error "Got a 227 response ...
 
Page 1 of 1
All times are GMT + 1 Hour
Jump to:  
 
Documento sin título
 



Powered by phpBB © 2001, 2002 phpBB Group



Number of shameful bots caught by Anti-Spam ACP: 1667